502 Street Scene Forums banner
1 - 20 of 34 Posts

·
meh.
Joined
·
4,269 Posts
Discussion Starter · #1 ·
Little history... I installed a TBE a week ago, everything went smoothly. Flashed the ECU with new tune and car started and ran perfectly. Fast forward to today, my friend and I decided to install my VF52 turbo and GrimmSpeed EBCS. We followed all the steps, watching and reading tutorials so none of this would happen. We checked all the plugs, wires, bolts, hoses, etc... to make sure everything was good. Before I tried to start it I flashed the ECU with the correct tune. Now all I get is everything but the actual starting. All the lights, fuel pump, etc but it won't start now. The car is a 08 WRX, any ideas would be appreciated!
 

·
Hey, Sexy Lady
Joined
·
3,866 Posts
Could it be something with the tune?

Sent from my PC36100 using Tapatalk
The tune is fine.

Mr. Incredible mentioned an anti-theft in the tune, we'll check it when Eric wakes up in a few hours. HOPEFULLY he gets it sorted out before we leave for DynoDay.
 

·
Hey, Sexy Lady
Joined
·
3,866 Posts
Wut?
 

·
Hey, Sexy Lady
Joined
·
3,866 Posts
In another thread.
 

·
Premium Member
Joined
·
8,987 Posts
Got spark?

Sent from my DROID RAZR using Tapatalk
 

·
Hey, Sexy Lady
Joined
·
3,866 Posts
Got spark?

Sent from my DROID RAZR using Tapatalk
I do not know how to tell. It's cranking (as you can see in the video)
 

·
Nothin' But...
Joined
·
1,729 Posts
Pull one of the plugs. Leave it attached to the cable. Hold hand on end of plug, other hand on frame. Have friend crank engine. If you feel a shock and realize that was a stupid thing to do, you're getting spark.
 

·
is...well, old school
Joined
·
5,481 Posts
OR you touch the end of the spark plug to something metal, LET GO, and crank. If spark jumps the gap, you got spark.
 

·
Beaters gonna beat
Joined
·
7,513 Posts
Pull one of the plugs. Leave it attached to the cable. Hold hand on end of plug, other hand on frame. Have friend crank engine. If you feel a shock and realize that was a stupid thing to do, you're getting spark.


:rofl: best 502 tech advice ever.


Also, sounds like some sort of immobilizer.
 

·
is...well, old school
Joined
·
5,481 Posts
Also, sounds like some sort of immobilizer.
x2

Does your car have a "theft" light on the dash? Is it flashing when you try to start it?
 

·
Hey, Sexy Lady
Joined
·
3,866 Posts
x2

Does your car have a "theft" light on the dash? Is it flashing when you try to start it?
I believe I DID see it when he was starting it. He is still napping, so I can't ask him.
 

·
meh.
Joined
·
4,269 Posts
Discussion Starter · #18 ·
Lol, I'll check that. I tried locking and unlocking the car then starting with nothing. I can't remember if I seen the security light though.
 

·
meh.
Joined
·
4,269 Posts
Discussion Starter · #19 ·
Could it still be in test mode somehow since the fans are kicking on but my tactirx cable is not plugged in?
 

·
meh.
Joined
·
4,269 Posts
Discussion Starter · #20 ·
[15:04:23.6683938] DTC MEMORIZED: P0328 KNOCK SENSOR 1 HIGH INPUT
[15:04:23.6693938] DTC MEMORIZED: P0123 TPS A HIGH INPUT
[15:04:23.6703939] DTC MEMORIZED: P0118 COOLANT TEMP SENSOR HIGH INPUT
[15:04:23.6703939] DTC MEMORIZED: P0108 MAP SENSOR HIGH INPUT
[15:04:23.6713939] DTC MEMORIZED: P0244 WASTEGATE SOLENOID A RANGE/PERF
[15:04:23.6723940] DTC MEMORIZED: P0223 TPS B HIGH INPUT
[15:04:23.6733940] DTC MEMORIZED: P0345 CAMSHAFT POS. SENSOR A BANK 2
[15:04:23.6743941] DTC MEMORIZED: P0340 CAMSHAFT POS. SENSOR A MALFUNCTION
[15:04:23.6753942] DTC MEMORIZED: P2017 TGV - INTAKE MANIFOLD RUNNER 1 POS. SENSOR HIGH
[15:04:23.6763942] DTC MEMORIZED: P2022 TGV - INTAKE MANIFOLD RUNNER 2 POS. SENSOR HIGH
[15:04:23.6773943] DTC MEMORIZED: P2433 SECONDARY AIR PUMP CIRCUIT HIGH

Any ideas why I'm getting all of these. ECU is not bricked, I somehow managed to clear the test mode, but it came back after I tried a new reflash.
 
1 - 20 of 34 Posts
Top