502 Street Scene Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
11,024 Posts
i dont start the car very often is it normal that it idles at 2k when i start it
Thats definitely not normal. They only way that would be appropriate is if you had standalone and programmed it to idle that way. But since you're asking this question I doubt thats the case. I'm not sure what would cause it to idle up that high though. Anybody else?
 

·
Registered
Joined
·
6,202 Posts
Yeah 2k is a little high. Even on the coldest day my car starts at 1.5k and then drops down as it warms up. Not sure how to diagnose it. Def isn't a good thing though.
 

·
Registered
Joined
·
5,761 Posts
Discussion Starter · #4 ·
yeah im gonna try to figure it out tomorrow butwas tryin to get opinions
i remember by other dsm idled his a t start up but didnt think it was that high
 

·
Keeping it real
Joined
·
9,573 Posts
It's common for a DSM but it's fixable. Try screwing the biss screw down, if that doesn't work check the idle switch and make sure it's connected. Check the voltage on the tps, check vacuum, Idle air controller and make sure when idling throttle is 100% closed.
 

·
inappropriate.
Joined
·
227 Posts
i dont start the car very often is it normal that it idles at 2k when i start it
how long does it do it for? i've got the same problem, it idles like 12-1400 or so when it warms up. kind of embarrassing at red lights! I haven't checked my biss in a while, but i'm willing to bet it's some sort of vacuum leak. def. check your biss and biss o-ring. i mean, the o-ring is like $1 so when you're in there, replace it. my cruise to tb cable is kinda screwed up too, so that could also be the problem. sometimes my tps says 3%. let us know what fixed it for sure! If i find anything out, i'll let you know.
 

·
that's one!
Joined
·
2,196 Posts
just screwing your biss screw one way or the other isn't gonna make a difference. the ecu will correct for that adjustment.

go to http://www.vfaq.com/index-main.html

go to intake>>2g BISS idle adjustment.

might also want to look at the fast idle sensor for cold start.
 

·
Registered
Joined
·
9,306 Posts
vacuum leak will cause high idle
 
  • Like
Reactions: Claxon

·
inappropriate.
Joined
·
227 Posts
just screwing your biss screw one way or the other isn't gonna make a difference. the ecu will correct for that adjustment.

go to http://www.vfaq.com/index-main.html

go to intake>>2g BISS idle adjustment.

might also want to look at the fast idle sensor for cold start.
is there a fast idle sensor? or is it just a fast idle air valve? i thought that was a mechanical device (wax pellet sort-a) under the throttle body with the coolant lines going to it. it's in the same casting as where the IAC/ISC o-rings into. just wondering if i'm missing something.
 

·
Registered
Joined
·
5,761 Posts
Discussion Starter · #15 ·
fixed it for a minute now it idles fine for a sometimes then back at 2000 then down to 1100 then when i stop back at 2000 wheres the iacv
 
1 - 16 of 16 Posts
Top